Centos 5. 1 に tmux 1.2 にインストール

| コメント(0) | トラックバック(0)

Centosでもtmux使おうと思って、最新版の1.2を落としてビルドしようとしたら event.h がないみたいなことを言われた:

公式ページでChangelogを見ると、

Since the 1.2 release that tmux depends on libevent. Download the stable version from: http://www.monkey.org/~provos/libevent/

とのことなので、libeventの安定版を入れてやりましょう。

参考: CentOSにtmux1.1をインストール - K氏のCentOSサーバ構築メモ

トラックバック(0)

トラックバックURL: http://www.tnzk.org/mt/mt-tb.cgi/308

コメントする

このブログ記事について

このページは、tnzkが2010年3月24日 11:56に書いたブログ記事です。

ひとつ前のブログ記事は「JavaScriptでSVGのレーダーチャートを描画するライブラリ Raphael Radar をつくった」です。

次のブログ記事は「『欠陥ソフトウェアの経済学』を読んだ」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

ウェブページ

Powered by Movable Type 4.32-ja